ToyVoyagers
Welcome! ( login | register ) » ToyVoyagers » ToyVoyager Central » Hosts » Networking issue with Windows...

Pages: << prev 1 next >> Reply to Topic Create New Topic Create New Poll E-mail me when replies are made to this topic View Printable
Networking issue with Windows 10 Host
spadekevin
ToyVoyagers Fresher


Member Level

Group: Members
Posts: 8
Joined: Jun 16, 2018
Last visit: Jun 20, 2018

United States

Send a personal messsage to spadekevin Reply with a quote from this post Go to the top of the page

Hi,

I am sure this will have been posted elsewhere but I've checked online and can't find anything that matches what I need.recently had to reinstall Windows 10 1709 (Fall Creators Update), which meant reinstalling all of my software including Virtualbox. I downloaded Virtualbox 5.2.0 from the website and installed it along with the extension pack.Before reinstalling Windows, I was able to run a VM (on VB 5.1.3) with Ubuntu server 16.04 as a web server, with network connectivity via a bridged connection. Since reinstalling and updating to 5.2.0, I am not able to. Using a host-only connection, I am able to get a connection to the VM, but it can not connect out (so CURL and other commands won't work). If I use a bridged connection, it times out when raising the networking interfaces and again won't connect out. I have tried to create a new VM with Ubuntu Desktop 16.04 and that too won't connect out, even with a bridged connection.
I have been trying for quite a while lately to get my computer working (over a week with upgrade issues that almost left me nuking the entire drive and starting from scratch) and it is exhausting me. If this has been asked previously, please point me in the direction of where I can find solutions. I remember there being a few connections before reinstalling, but now only have the ethernet connection, the VB host-only connection, and the WiFi connection. WiFi is my main connection and I do not currently have the ability to connect via ethernet, but I can't seem to get the connection again. Could anyone point me in the right direction? I would greatly appreciate it.


Please help.

I did not find the right solution from the internet.

References:
https://forums.virtualbox.org/viewtopic.php?f=6&t=85219
property Insurance video marketing

Thanks!

Posted Jun 18, 2018, 2:33 pm
Pages: << prev 1 next >> Reply to Topic Create New Topic Create New Poll E-mail me when replies are made to this topic View Printable